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What is Word?
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What we will learn in Intro to Word 2007
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- print a document

How to Open Word 2007

1) Click button in bottom left corner of computer screen
In Windows XP, click Start

In Windows Vista or Windows 7 ,click Windows button on left

2) Click All Programs to open

3)Scroll to find Microsoft Office in program list
4) Click Microsoft Office Word 2007 to open
TIP. R ight click Word on list and select Pin to Start Menu.
Word 2007 will be put on the Start Menu. Just Click to open.




When you open Word, a new
blank document opens

It is an empty white page and
the Home Tab is open

How to enter text
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See a blinking line cursor? | Start typing and letters will appear to the
left of the blinking line. When you reach the end of a line, Word

automatically starts on a new line.
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This is my first word document.|

To put spaces between words, hit the Space Bar on keyboard
To start typing on a new line Click Enter key on keyboard

To Type a Capital Letter (A not a) Hold Shift Key as you type letter

To Type a Symbol from top row of Keyboard, Hold Shift Key as you hit
the symbol/number key

To Type in ALL CAPITAL LETTERS Click the Caps Lock key
Release to return to Upper and Lower Case

How to Move around the page
There are two scroll bars. They are on the right side and on the bottom
of the screen. Te scroll bar helps you to move up or down, right or left

., w . -
fast. To scroll down, click To scroll up, click

To scroll right, » to scroll left, click 4



Practice 1 Type a Word document

Type the text in the box

FAX COVER SHEET

To: Maria Jones

Fax Number: (888-555-1874)
From: Your Name

Phone Number: (Your number)

Attached is my resume. Please call me with any questions. Thank you!

Mouse Practice: How to Highlight text in Word

1.

A uh W N

7.

When you stop highlighting, the blue color disappears

. Put your first finger on left mouse button

Put the cursor | to the left of words you select

Fax Mumber:1-888-555-1874

. Hold down the left mouse button T
From: YOur name

. Move the mouse across the words Phone Number: Your number

. Lift up your finger

. You see text highlighted in blue Fax Number: 1-888-555-1874

From: Your Name

When done, click on white part of screen

Phone Number: Your number

Change, Delete and Copy Text

The UNDO arrow can undo a mistake

If you click the wrong button or make a typing error, [~/

Click the Blue UNDO arrow in top left corner. It will

s Home Insert Pa

go back or undo one or more steps if you haven’t saved the file

How to delete and change text

- Move the cursor | to the right of text to delete. Use the Backspace
key to delete one letter at a time & retype OR

- Highlight text to delete and click Delete



How to insert text

Move cursor | to left of where you want to insert

text. Start typing text

How to Copy and Paste Text

Highlight text to copy
Right click mouse and Pop Up box shows
Click Copy

Practice 2 Edit the Document

Open the Word document created in Practice 1

FAX COVER SHEET

To:

Fax Mumber:
From: Your Mame

Phone Number: You
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Paragraph...

Move cursor | to location on page to paste text
Click Paste. You should have 2 copies of the text now

1. Highlight and change Fax Number to 888-555-1234

2. Highlight and delete FAX COVER SHEET. Change to Resume Attached

3. Insert the sentence See you soon. before Thank you!

4. Copy and paste all the text

BONUS! Try a CUT and PASTE on one line of text

Save a new Word file

How to save a file for the first time

- Click the Office button in top left corner
- Point to “Save as” option

- Click “Word 97-2003" option
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This format can be opened by computers with Word software from 1997 through 2007

It will save as a .doc file .Word 2007 is .docx

- My Documents opens. This saves file in My
Documents folder in computer

- Click in File Name box to name your file

- Select all the words in the File name box

- Press Delete and type file name

- Click Save

- Check file name top center above document

To Exit Word Click ﬁ in top right corner.
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Save a copy of the document

liw) Word Document
Save the file as a Word Document,

liw Word Template

Save the document as a template that can
be used to format future documents,

@ ] Word 97-2003 Document

Save a copy of the document that is fully
compatible with Word 97-2003.

i OpenDocument Text

Save the document in the Open Document
Format.

PDF or XPS
_; Publish a copy of the document as a POF or
%PS file,
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Practice 3 Save, Exit and Open a Word document

1. Save the document you edited in Practice 2
Remember to Save As “Word 1997-2003"

2. Type “fax of resume” as the File Name

W] fax of resume
8] Grocery List

3. Exit Word
4. Open All Programs and Open Microsoft Office Word 2007
NOTE-- A new, blank Word document will appear (Documentl)

5. Find the Word document you saved and open it.

How to open an existing Word file

- Click Office button and Recent Documents list appears j A

- Click Open folder on left and My Documents window opens

- Click on Word file “fax of resume” and click Open H Save

How to Format Text
In Word, it is easy to change text style, size and color.

For all Formatting Text changes

- Check that the Home Tab is selected. Find the Font Menu.
- Highlight text font to change
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EXAMPLE 1 : Change Font Style

- Click arrow to right of text box to open Font Menu
- Menu shows what text will look like
- Select a different font style



EXAMPLE 2: Change Font Size
- Click arrow to right of number box to open Font Size Menu
- Click number of font size or pt. you want (for example, 14.)

Example 3: Change Font Color
- Click to open Color menu : A -
- Click square of color you want

- Click More Colors on bottom for more choices !

More Text Format Choices

B changes highlighted text to Bold

I changes highlighted text to ltalic

U underlines highlighted text

For text that is bold, in italics and underlined, click all 3 boxes
Practice 4 Format the Text

1. Open the Word document from Practice 3

2. Highlight all text and change the font style (your choice)

3. Highlight the first line only. Change font size to 24

4. Highlight any 2 lines and change text color to green

5. Highlight Thank you! Put it in Italics

Format Paragraphs
- Check that the Home Tab is selected. Find Paragraph Menu
- Highlight text font to change
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Example 2: Line Spacing

Default spacing between lines is Single spacing

For more space between lines, Open the Paragraph Menu

Select 1.5 lines or Double in Line Spacing Menu

Example 3: Lists

In Home Tab, find lists above the Paragraph Menu

- Type the list, one item per line, single spacing

- Highlight the list. Select either bullets or numbers list
TIP! When done, click NONE to stop the list format
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Format Pages

Milk
Eggs
Bread
Bananas

For all Formatting Page changes
Check that Page Layout Tab is selected. Find Page Setup Menus. You

Insert Fage Layout
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- -

References

Size  Columns

- -

Fage Setup

don’t need to highlight text. These are changes to whole Word document.
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Watermark Page Page
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Page Background

Example 1: Page Margins
- Click Page Setup Menu. Default margins of 1” top, bottom and sides

- Click Menu arrows to change Margins




Example 2: Page Layout Click Page Setup to change page layout

from vertical to horizontal OR, Click Orientation Menu

Example 3: Add a Page Border
- Click Page Borders from Page Layout Tab buxcovesee

To: Maria Jones

- In Box, select Style, Size and line color R

From: Your Name

Phone Number: Your number

Attached ismy resume. Please call me with any questions, Thank you!

Practice 5 Format a Document

—

. Open the document from Practice 4

N

Click Page Setup in Page Layout Tab. Set Page Margin: 1.25" left
and right, 0.5” top & bottom

3. Set Paper Orientation to Landscape

4. Center Align the first line of text

5. Add a Page Border (your choice)
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. Type 3 person’s names, 1 on each line. Make these into bulleted list.

How to Insert Special Characters or Symbols
Word documents include pictures, tables, WordArt and special characters

like ©. Insert Tab has many choices. On right side, click Symbol menu.
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fax of resume [Compatibility Mode] - Microsoft Word

Practice 6 Insert Symbols

Open a New Word Document and select Insert Tab.

Type Copyright © 2010 Type €104 > €50.

Insert today’s date using the Date & Time Menu

BONUS! Try inserting some fun symbols Open More Symbols box and
open the Font Menu on the left. Scroll down to Wingdings. Here are some
sample pictures from the list. © 23 k) (B8



How to Proofread and Translate

The Review Tab has grammar, definitions and spelling tools to check text

and to tools to translate into other languages.
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Spelling & Grammar: Checks spelling and grammar of your document,

flags mistakes and suggests changes to fix the errors.

Research: Uses dictionaries, encyclopedias and bilingual dictionaries to

translate a word or sentence.

Word Count: Counts the length of the document in number of words,

characters, paragraphs, pages and lines.

How to Print

- Check the document before you print in
Print Preview and Save your work 7 open

- Click Office button in top left

- Select Print from Menu

- Select Print Preview again

- Check Show Ruler box to see page margins

L) One Page

100%
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Preview
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Preview

Print Preview
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Preview and print the document

i

& Quick Print
Send the workbook directly to the default
printer without making changes.

Print
Select a printer, number of copies, and
other printing options before printing.

s Print Preview
' Preview and make changes to pages before
printing.
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Fax Number: (888-555-1874)
From: Rockaway Township Library
Phone Number: 973-627-2344

Attached is my resume. Seeyou soon. Thank you!

RESUME ATTACHED Print Page Zoom
To: Maria Jones Setup
Print Zoom

v | Show Margins

Preview

Close Print
Preview



Practice 7 Print a Word document

1. Open Word 2007 and open a recent document ..

2. Click Office button to open print “1 y
3. Select Print Preview
4. Click Margins menu and select Moderate (1” and 0.75")

5. Click Orientation and select Portrait

6. Click Print, and Okay button to send document to printer

To print, you must have a printer attached to your computer, and printer

software installed on your computer

For More Help and Practice

In Word, click on the blue ? help button in the top right corner of the screen

Free online help from Microsoft Office with answers to questions plus
tutorials with pictures and sound on how to use Word 2007
http://office.microsoft.com/en-us/word-help/CL010072933.aspx

Baycon Group Word 2007 tutorial
http://www.baycongroup.com/word2007/01 word2007.html

Goodwill Community Foundation Word 2007 tutorials (text and videos)

In English http://www.gcflearnfree.org/computer/topic.aspx?id=140

In Spanish http://www.gcfaprendagratis.org/computer/topic.aspx?id=141

Link to other computer classes in Spanish http://www.gcfaprendagratis.org/

Free Word 2007 Video Tutorials (visuals and text but no sound)
http://www.free-training-tutorial.com/msWord2007-formattingText.html
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